顶部左侧

涨停后阴线缩量洗盘选股公式 涨停股票如何买入股票行情

2020-03-01 21:28:22 阅读()
导读:   炒股时,追涨停板是每位投资者做梦都想做的,但是如何来抓涨停板呢?有时一不小心,机会就会与我们失之交臂。今天小编整理了涨停后阴线缩量洗盘选股公式,另附底部堆量选股公式

  炒股时,追涨停板是每位投资者做梦都想做的,但是如何来抓涨停板呢?有时一不小心,机会就会与我们失之交臂。今天小编整理了涨停后阴线缩量洗盘选股公式,另附底部堆量选股公式。

  1、涨停双阴洗盘:

 

  形态特征:

 

  A、个股涨停之后,在接近前期头部或近期的新高点收出一根阴线,第二天跳空低开再收阴线,形成跳空双阴线洗盘;两阴线之间一定要有跳空缺口。

 

  B、两根阴线对应的成交量小于之前上涨时的成交量。(若是涨停板之后的跳空双阴线,一般是第一根阴线成交量较大,而第二根阴线缩量明显)

 

  C、若第三天股价上涨且把二阴线的缺口回补,主力将要进行快速拉升;若第三天跳空高开越过跳空二阴线,股价将会连续涨停。

 

 

  涨停后双阴洗盘选股公式:

 

  A1:=REF(C,2)>REF(C,3)*1.095;

 

  A2:=C<>

 

  A1 AND A2;

 

  选股公式比较死板,只编写了一个大概符合形态的股票,大家要进行人工筛选

 

  2、分时图当天抓涨停选股公式

 

  指标说明:红色线为机构资金,紫色线为中小户资金,绿色线为散户资金。当盘中红色线出现时,说明有机构资金介入,可关注;一旦出现红色圆点,机构资金上穿散户资金,则表示机构在强力拉升。同理,当红色线下穿散户线时,说明机构在洗盘或出货。

 

 

  源码:

 

  A1:=(DVOL/C)/2,NODRAW;

 

  A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);

 

  A3:=SUM(IF(A1>100 AND CLOSE<>

 

  A4:=SUM(IF(A1<100 and="" close="">REF(CLOSE,1),A1,0),0);

 

  A5:=SUM(IF(A1<100 and=""><>

 

  A6:=A2+A3+A4+A5;

 

  机买:(A2/A6)*100,LINETHICK2,COLORRED;

 

  机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;

 

  散买:(A4/A6)*100,LINETHICK0;

 

  散卖:(A5/A6)*100,LINETHICK0;

 

  主力差:机买-机卖,LINETHICK2,NODRAW;

 

  散户差:散买-散卖,LINETHICK0,NODRAW;

 

  DRAWTEXT(主力差>0 AND REF(主力差,1)<>

 

  DRAWTEXT(主力差<0 and="" ref(主力差,1)="">=0,-C*0.85,'○机构'),COLORWHITE;

 

  DRAWTEXT(散户差>0 AND REF(散户差,1)<>

 

  DRAWTEXT(散户差<0 and="" ref(散户差,1)="">=0,-C*0.15,'△散户'),COLORWHITE;

 

  3、黄金坑

 

  RSV1:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;

 

  RSV2:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

 

  短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,14);

 

  中线:=SMA(RSV2,5,1)+2*STD(CLOSE,14);

 

  RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

 

  长线:=SMA(RSV3,5,1);

 

  黄金坑:短线<20 and=""><20 and=""><>

 

  附加:放量收阳

 

 

  一种简单的选股和介入模式:个股放量突破年线,缩量回踩年线时介入,尤其是年线走平后向上出现拐点的,要特别关注。中线股一旦涨起来千万别随便抛了,如果连三十日线都没跌破,证明中线很强势。

 

  4、突破年线后第一次缩量回调编写的一个选股公式,你也可以加些自己平时习惯用的一些公式或许更完美。

 

  公式源码:

 

  {突破年线后第一次缩量回调 N1:年线周期 可自行调整}

 

  N1:=233;

 

  破年线:=C>MA(C,N1) AND REF(C,1)

 

  价跌量缩:=C

 

  拐头下:=C=REF(C,2);

 

  拐头上:=C>REF(C,1) AND REF(C,1)<>

 

  VAR1:=BARSLAST(破年线);

 

  VAR2:=BARSLAST(C

 

  VAR3:=BARSLAST(拐头下);

 

  选股:VAR1>=1 AND VAR1=VAR2-1 AND VAR3

 

 

  5、“涨停回马枪”战法系列之涨停利器选股公式(通达信版)如下:

 

  XG:(REF(CLOSE,1)/REF(CLOSE,2)>=1.096 AND REF(CLOSE,0)

 

  (REF(CLOSE,2)/REF(CLOSE,3)>=1.096 AND REF(CLOSE,0)<>

 

 

  下面教大家如何导入公式

 

  (1)打开软件后,来到股票查看界面。选择左上角的“功能”--“专家系统”--“公式管理器”,或者直接按快捷键Ctrl+F键,打开公式管理器。在公式管理器编辑界面,选择你要导入的公式类型,一般情况下都选择“条件选股公式”,然后点击右上角的“新建”按钮。

 

 

  (2)在公式编辑界面,给公式取一个名字便于识别,对公式进行一定的描述,然后写上源代码,或者导入源代码,最后再点测试公式。看是否能测试通过。通过后,最后确定。

 

 

  (3)下面,利用我们制作好的公式来进行选出满足公式的股票。点击左上角的“功能”,选择“选股器”里面的“条件选股”或者直接按快捷键Ctrl+T键,在公式中,下拉菜单,找到我们制作好的公式。

 

 

  (4)然后“加入条件”,点击右下角“执行选股”,数据就会开始分析。

 

 

  6、几天内出现涨停

 

  TS:=45;

 

  A:=5;

 

  股价指示:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

 

  行情启动:IF(CROSS(股价指示,A),100,0) AND C/REF(C,1)>1.00 AND C<28 and="" dynainfo(17)="">=0.50;

 

 

  7、圆弧底

 

 

  选股公式:

 

 

  8、短期均线多头排列

 

  市场趋势处于强势上升趋势,均线向上发散。MA5>MA10>MA30。当出现多头排列就表明现在持有这个股票的人几乎都是获利的。操作思维为多头思维。

 

 

  9、预测涨停选股

 

  用法:每天9:25后,用条件选股,筛选出优质股票,自己再再结合市场情况判断,选出的股票里面会有惊喜!

 

  源码:

 

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

 

  K:=(SMA(RSV,3,1));

 

  D:=(SMA(K,3,1));

 

  KK:=INTPART(SMA(RSV,3,1));

 

  DD:=INTPART(SMA(K,3,1));

 

  N:=KK+DD,COLORFF00FF,LINETHICK2;

 

  预测:=IF(CROSS(N,50),90,50),COLOR00FF00;

 

  涨停:=IF(CROSS(N,99.5),100,50),COLORYELLOW;

 

  涨停>预测;

 

  10、中线买入选股公式

 

  EMA250:=MA(C,250),COLORRED;

 

  EMA6:=MA(C,6),COLORRED LINETHICK2;

 

  EMA18:=MA(C,18),COLORYELLOW;

 

  EMA55:=MA(C,55),COLORFF00FF;

 

  EMA144:=MA(C,144),COLORGREEN;

 

  EMA288:=MA(C,288),COLORBLUE;

 

  中线【买入】:=COUNT(CLOSE1.004 AND CROSS(CLOSE,EMA18) AND EMA18>=REF(EMA18,1),LINETHICK,COLORRED;

 

  VL:=REF(LOW,1);

 

  VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;

 

  VAR14:=MA(VAR12,13);

 

  VAR15:=LLV(LOW,34);

 

  VAR18:=EMA(IF(LOW<>

 

  VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);

 

  VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;

 

  T:=FILTER(IF(VAR111<=var110 and="" var18="">REF(VAR18,1),VAR18*8,0),20);

 

  XG:T*100 COLORYELLOW;

 

  11、三金叉见底

 

  (1)当股价长期下跌后开始企稳筑底,而后股价缓慢上升。有时会同时出现5日和10日均价线、5日和10日均量线、MACD的黄金交叉点,这是股价见底回升的信号。

 

  (2)有时会伴随出现两阳夹一阴多方炮、出水芙蓉、量顶天立地和MACD上穿零线等图形。

 

  操作:

 

  (1)当出现三金叉后开始买入股票。

 

  (2)或等股价回档时在10日均线附近逢低吸纳。

 

  条件选股公式:D!SSCJD (三死叉见顶) 缺省周期:日线

 

  nday := 5;

 

  down := hhv(high,20)/high<>

 

  pma1 := ma(close,5);

 

  pma2 := ma(close,10);

 

  vma1 := ma(vol,5);

 

  vma2 := ma(vol,10);

 

  diff := ema(close,12) - ema(close,26);

 

  dea := ema(diff,9);

 

  ppday := barslast(cross(pma2,pma1));

 

  vvday := barslast(cross(vma2,vma1));

 

  macdday := barslast(cross(dea,diff));

 

  sscjd:= if((ppday<=nday and=""><=nday and=""><>

 

  12、老鸭头

 

  (1)采用5、10和60周期的价格平均线。当5日、10日均线放量上穿60日平均线后,形成鸭颈部。

 

  (2)股价回落时形成的高点形成鸭头部。

 

  (3)当股价回落不久,5日、10日均线再次金叉向上形成鸭嘴部。

 

  操作:

 

  (1)在5日、10日均线放量上穿60日平均线形成鸭颈部时买入。

 

  (2)在鸭嘴部附近成交量芝麻点一带逢低买入。

 

  (3)当股价放量冲过鸭头顶瞬间时介入。

 

  条件选股公式:D!LZMD (量芝麻点) 缺省周期:日线

 

  V1:=MA(V,40);

 

  HSL:=V/CAPITAL*100;

 

  A1:=COUNT(V/V1<1.3,14)>11;

 

  A2:=CROSS(HSL,2);

 

  A3:=C/REF(C,1)>1.025 AND C>OPEN;

 

  ZTJ:=A1 AND A2 AND A3;

 

  成功老股民的炒股经验

 

  大多数的投资者都希望低价买进,高价卖出。这种盈利心理原本无可厚非,但如果一味地贪图便宜,那就非常危险了。一只股票的价格是否便宜,是相对于股票的内在价值而言的,投资者要对其做出客观的分析。如果股票的市价高于内在价值,股票就是昂贵;如果股票的市价低于内在价值,股票价格虽高,但仍可以说是便宜的。

 

  从一个长的时期来说,股票市价大体上是与股票的实际价值一致的,而股票的实际价值又是由上市公司的经营状况和资产的增减来决定的。所以,上市公司经营好坏对股价的影响是决定性的、长时间的。因此,对于有些股票,即使市场的价格再便宜,也要审慎买入。


免责声明:本文系转载,版权归原作者所有;旨在传递信息,不代表本站的观点和立场。

热门TAGS

更多>>
公式频道
股票软件
配资资讯
财经频道
股票开户
理财频道
股票入门
技术分析
技术进阶
高手养成
配资平台